problems

Problem with posts disappearing days after importing them from TypePad to WordPress 2.0.2

Posted on March 27, 2006. Filed under: blogging, problems, WordPress 2.0, WordPress 2.0.2 |

I asked for help on this in WordPress Support, but got no response from anyone in the community:
One of my posts has disappeared and I can't reimport it from TypePad, either!!
On friday I noticed that two of the posts that I had originally created while still hosting How to Blog
at blogging.typepad.com but which I'd since ported over to WordPress had up and disappeared. I had exported all of my
posts/comments/trackbacks from TypePad and then imported them into WordPress 2.0.1 on March 7th (and then later upgraded to
2.0.2).

The posts *did* originally get imported, comments
and all, and were reachable at:

http://www.emilyrobbins.com/how-to-blog/starting-a-new-blog-get-your-own-domain-name-do-not-use-a-subdomain-of-typepadcom-wordpresscom-blogspotcom-etc-334.htm

http://www.emilyrobbins.com/how-to-blog/trackback-spam-a-nightmare-for-typepad-users-while-wordpress-anti-spam-filters-and-plugins-make-for-smooth-sailing-291.htm

Now when one clicks on either link, it generates a 404 error.

The first post is entitled, "Starting a new blog? Get your own domain
name! Do NOT use a subdomain of typepad.com, wordpress.com,
blogspot.com (etc)", and the second one, "Trackback spam a nightmare for TypePad users, while WordPress anti-spam filters and plugins make for smooth sailing".

I have NO idea how and when these posts all of a sudden disappeared but I can guarantee you I sure as **** didn't delete them.

I figured – don't panic – I can just reimport the posts with all of their comments and trackbacks. So I logged back into my old typepad
account and exported my posts and then found the posts in question and
created a txt file that just contained those posts, and their corresponding comments and
trackbacks. I then went to wordpress's IMPORT feature, and chose to
import from movabletype. When I browsed to the file and told it to
import it, I get the following error message:

1. Post Starting a new blog? Get your own domain name!
Do NOT use a subdomain of typepad.com, wordpress.com, blogspot.com
(etc) already exists.

Yet any searches for any of the text from the title or the body of
those posts (either from w/in the blog search itself OR the admin search)
do not turn up either post. The posts aren't listed in my archives, and as
I mentioned, going to their original link now returns a 404 error.

I'm more than a little bit concerned here, for a number of reasons:

  • How did these posts disappear? Why aren't they showing up anymore on my blog (not even as a draft) when I manage my posts?
  • As the posts no longer appear to exist on my blog, why won't
    WordPress allow me to reimport them (and it's comments and trackbacks)?
    How can it say that the posts already exists (which they should…) if they aren't accessible anywhere on the site or from within the wordpress
    interface?

Very disturbing – and also troublesome that noone in WP support bothered to even take a stab at addressing my question..

Has anyone else experienced problems with posts disappearing from their WordPress 2.0.2 sites?

Update: I've been able to import the posts themselves by subtly changing the post names — yet WordPress 2.0.2 still refuses to import all of the comments and trackbacks for those posts!  This is so bizarre – and I really don't get it, because when I was still in the phase of deciding whether to move from TypePad to WP, I'd experimented with exporting from typepad and importing into wordpress in the location How to Blog currently resides, although I hadn't announced the move and still left the TypePad site up with comments open.  When an existing post would get new comments or trackbacks, all I had to do was re-export the site from typepad and re-import it into WordPress for it to discover the new comments and trackbacks….so why can't it find them for these 'vanishing posts'??

Advertisements
Read Full Post | Make a Comment ( 2 so far )

WordPress 2.0.1 is out, but I’m still having problems with trackbacks :(

Posted on February 1, 2006. Filed under: problems, WordPress 2.0 |

See my WordPress 2.0.1 test blog

Read Full Post | Make a Comment ( 2 so far )

What does it take to have your WordPress.com post listed as a “latest post” in the Dashboard?

Posted on January 6, 2006. Filed under: problems, WordPress.com |

I feel like every time I write a post and publish it (how much later or fresher could you get?), when I go look in the Dashboard, I never see my post listed amongst the list of “Latest Posts”.

Are there really that many WordPress.com users now that a post only remains in the ‘Latest Post’ area for brief seconds before it is surpassed by a flood of newer posts?  Or are my posts just not showing up for some reason.  Hmm..

Read Full Post | Make a Comment ( 1 so far )

    About

    A ‘How To Blog’ guide for Wordpress users, with tips and tricks, theme and plugin info and reviews, and more

    RSS

    Subscribe Via RSS

    • Subscribe with Bloglines
    • Add your feed to Newsburst from CNET News.com
    • Subscribe in Google Reader
    • Add to My Yahoo!
    • Subscribe in NewsGator Online
    • The latest comments to all posts in RSS

    Meta

Liked it here?
Why not try sites on the blogroll...